<rss xmlns:atom="http://www.w3.org/2005/Atom" version="2.0">
    <channel>
        <title>Citrix Provisioning Issues - Category - Chai on Tech</title>
        <link>https://posts.chaibuilds.com/categories/citrix-provisioning-issues/</link>
        <description>Citrix Provisioning Issues - Category - Chai on Tech</description>
        <generator>Hugo -- gohugo.io</generator><language>en</language><copyright>This work is licensed under a Creative Commons Attribution-NonCommercial 4.0 International License.</copyright><lastBuildDate>Thu, 20 Jun 2019 00:00:00 &#43;0000</lastBuildDate><atom:link href="https://posts.chaibuilds.com/categories/citrix-provisioning-issues/" rel="self" type="application/rss+xml" /><item>
    <title>Error: &#34;No servers available for disk&#34; When Booting from vDisk</title>
    <link>https://posts.chaibuilds.com/posts/error-no-servers-available-for-disk-when-booting-from-vdisk/</link>
    <pubDate>Thu, 20 Jun 2019 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/error-no-servers-available-for-disk-when-booting-from-vdisk/</guid>
    <description><![CDATA[Note: In PVS 7.x the registry key that controls the stream process is now under HKLM\SOFTWARE\Citrix\ProvisioningServices\StreamProcess.
Browse to the registry key HKLM\SOFTWARE\Citrix\ProvisioningServices\StreamProcess. Modify or create SkipRIMSForPrivate to appear as DWORD 1.
HKLM\SOFTWARE\Citrix\ProvisioningServices\StreamProcess
DWORD: SkipRIMSForPrivate
Value: 1
This change needs to be made on all the PVS servers in the farm, after which the stream service should be restarted on PVS servers. At this point the replication status for the vDisk should only show the PVS servers that locally have the vDisk present on them and not all the PVS servers in the farm.]]></description>
</item>
<item>
    <title>Cannot connect to the hypervisor at vcenter; Failed to connect to remote server - PVS error</title>
    <link>https://posts.chaibuilds.com/posts/cannot-connect-to-the-hypervisor-at-vcenter-failed-to-connect-to-remote-server-pvs-error/</link>
    <pubDate>Tue, 07 Aug 2018 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/cannot-connect-to-the-hypervisor-at-vcenter-failed-to-connect-to-remote-server-pvs-error/</guid>
    <description><![CDATA[On PVS 7.15 LTSR, with server 2016 OS, you might end up with below error while using xendesktop setup wizard or streaming wizard:
You might install your vcenter server certificate on your pvs server and navigate to https://vcenterserver/sdk without certificate errors, but still it wont work. On 2012 OS, TLS is enabled by default, in 2016 we have to manually enable it. Follow below steps to do so:
Goto HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\.NETFramework folder.]]></description>
</item>
<item>
    <title>Hung threads stream process terminated</title>
    <link>https://posts.chaibuilds.com/posts/hung-threads-stream-process-terminated/</link>
    <pubDate>Tue, 07 Aug 2018 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/hung-threads-stream-process-terminated/</guid>
    <description><![CDATA[Issue: copying OS via pvs imaging wizard in pvs base machine, would show a green status bar with the progress. It completes till the end, you wont see Done button. It will be in green progress bar forever. You might see an error in pvs event log:
Event id: 11
Detected one or more hung threads. Please send Stream.log to support.
In other event id 11 entry, you would see, Terminating StreamProcess.]]></description>
</item>
<item>
    <title>Failed to Snapshot - PVS source machine error</title>
    <link>https://posts.chaibuilds.com/posts/failed-to-snapshot-pvs/</link>
    <pubDate>Fri, 29 Jan 2016 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/failed-to-snapshot-pvs/</guid>
    <description><![CDATA[While using the imaging wizard, after rebooting the target device, it throws an error saying, Failed to snapshot instead of uploading OS into PVS vdisk.
Solution:
Enable Microsoft Software Shadow Copy Provider and Volume Shadow Copy service services. Set them to automatic.
Problem Cause:
Imaging Wizard and P2PVS require the source virtual machine to have both Volume Shadow Copy and Microsoft Software Shadow Copy Provider services enabled to perform an imaging operation.]]></description>
</item>
</channel>
</rss>
