<rss xmlns:atom="http://www.w3.org/2005/Atom" version="2.0">
    <channel>
        <title>XenApp Migration - Category - Chai on Tech</title>
        <link>https://posts.chaibuilds.com/categories/xenapp-migration/</link>
        <description>XenApp Migration - Category - Chai on Tech</description>
        <generator>Hugo -- gohugo.io</generator><language>en</language><copyright>This work is licensed under a Creative Commons Attribution-NonCommercial 4.0 International License.</copyright><lastBuildDate>Tue, 16 Apr 2013 00:00:00 &#43;0000</lastBuildDate><atom:link href="https://posts.chaibuilds.com/categories/xenapp-migration/" rel="self" type="application/rss+xml" /><item>
    <title>Difference between upgrade &amp; migration</title>
    <link>https://posts.chaibuilds.com/posts/difference-between-upgrade-migration/</link>
    <pubDate>Tue, 16 Apr 2013 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/difference-between-upgrade-migration/</guid>
    <description><![CDATA[Upgrade: Installing a new version of a feature or realise item over an existing version.
Migration: A clean, new installation of that feature or realise item.
What’s that men ? Migration is time consuming because of:
(short version)
We have to create new Citrix farm We have to install new servers We are only able to migrate most Citrix Farm settings. (long version)
We have to create new Citrix Farm.]]></description>
</item>
<item>
    <title>Objects You Can Migrate</title>
    <link>https://posts.chaibuilds.com/posts/objects-you-can-migrate/</link>
    <pubDate>Tue, 16 Apr 2013 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/objects-you-can-migrate/</guid>
    <description><![CDATA[You can migrate the following XenApp object types.
Object Type Description Application All applications are enumerated; however, for the corresponding worker groupbe associated with the application, the application must be d to one of the servers specified in the server mapping file. hat can be resolved on the server in the new farm (account auth are trusted in the new farm) are migrated.When migratinApp 6.5 test/pilot farm, this includes pre-launched applicationsting from a 32-bit XenApp 5 platform, the application path is not translated.]]></description>
</item>
<item>
    <title>XA 5 to XA 6 Migration error</title>
    <link>https://posts.chaibuilds.com/posts/xa-5-to-xa-6-migration-error/</link>
    <pubDate>Tue, 16 Apr 2013 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/xa-5-to-xa-6-migration-error/</guid>
    <description><![CDATA[While migrating from xenapp 5 to xenapp6 using powershell cmdlet, you might get the below error:
Exception calling &ldquo;Open&rdquo; with &ldquo;1&rdquo; argument(s): &ldquo;Unable to connect to server: &lsquo;Remote COM+ access is not enabled on the server. Goto the source server(xenapp5 server) and in application server role, install com+ network access role and try again. It will work.]]></description>
</item>
<item>
    <title>XA 6.0 to XA 6.5 Migration</title>
    <link>https://posts.chaibuilds.com/posts/xa-6-0-to-xa-6-5-migration/</link>
    <pubDate>Tue, 16 Apr 2013 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/xa-6-0-to-xa-6-5-migration/</guid>
    <description><![CDATA[The main sad thing in migrating older xenapp versions to xenapp 6.5 is, mixed farms are not supported in xenapp 6.0, 6.5 and there is no direct upgrade from older versions to 6.5. If you have presentation server 4.5 and you want to migrate to xenapp 6.5, we first need to upgrade to xenapp 5, and then to xenapp 6 and then to 6.5. There is no direct upgrade/migrate to xenapp 6.]]></description>
</item>
<item>
    <title>XA5 to XA 6 migration</title>
    <link>https://posts.chaibuilds.com/posts/xa5-to-xa-6-migration/</link>
    <pubDate>Tue, 16 Apr 2013 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/xa5-to-xa-6-migration/</guid>
    <description><![CDATA[Inorder to migrate all your settings, applications, policies etc from xenapp 5 to xenapp 6, we need to install xenapp migration tool from mycitrix.com first. Once downloaded and installed, perform the below steps to migrate all your settings, applications, policies etc.
1. On a XenApp 6 server, install the XenApp 6 Migration Tool
(Citrix.XenApp.Migration.Install_x64.msi), including the option to set the PowerShell execution policy to AllSigned
2. On the XenApp 6 server, access the tool via the Start-&gt;All Programs-&gt;Citrix-&gt;XenApp]]></description>
</item>
</channel>
</rss>
