<rss xmlns:atom="http://www.w3.org/2005/Atom" version="2.0">
    <channel>
        <title>XenDesktop 7.X Issues and Troubleshooting - Category - Chai on Tech</title>
        <link>https://posts.chaibuilds.com/categories/xendesktop-7.x-issues-and-troubleshooting/</link>
        <description>XenDesktop 7.X Issues and Troubleshooting - Category - Chai on Tech</description>
        <generator>Hugo -- gohugo.io</generator><language>en</language><copyright>This work is licensed under a Creative Commons Attribution-NonCommercial 4.0 International License.</copyright><lastBuildDate>Tue, 10 Sep 2019 00:00:00 &#43;0000</lastBuildDate><atom:link href="https://posts.chaibuilds.com/categories/xendesktop-7.x-issues-and-troubleshooting/" rel="self" type="application/rss+xml" /><item>
    <title>Managing Large Citrix Profiles: Challenges and Solutions for Citrix Admins</title>
    <link>https://posts.chaibuilds.com/posts/manage-huge-citrix-profiles-redirect-user-profile/</link>
    <pubDate>Tue, 10 Sep 2019 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/manage-huge-citrix-profiles-redirect-user-profile/</guid>
    <description><![CDATA[Dealing with users who accumulate large Citrix profiles can be a persistent challenge for Citrix administrators. When Citrix User Profile Management (UPM) or Workspace Environment Management (WEM) is employed, a UPM_Profile folder is generated. This folder stores all files and folders within the user’s profile. While desktop, downloads, and document redirection to shared network paths can mitigate profile size issues, some challenges remain.
For example, Visual Studio projects or other software tools often default to saving files within the UPM_Profile folder.]]></description>
</item>
<item>
    <title>The trust relationship between this workstation and the primary domain failed</title>
    <link>https://posts.chaibuilds.com/posts/the-trust-relationship-between-this-workstation-and-the-primary-domain-failed/</link>
    <pubDate>Mon, 04 Jun 2018 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/the-trust-relationship-between-this-workstation-and-the-primary-domain-failed/</guid>
    <description><![CDATA[Users cannot log on to a system using Active Directory credentials and the following error message appears: &ldquo;The trust relationship between this workstation and the primary domain failed.”
Users/Citrix Admins might see this error on VDIs or App servers. Below are the solutions for the same:
This issue is seen when the session logon is attempted through Remote Desktop Protocol, ICA, or directly at the console. Only logons using local accounts are successful.]]></description>
</item>
<item>
    <title>Server VDAs remain shutdown after schedule reboot</title>
    <link>https://posts.chaibuilds.com/posts/server-vdas-remain-shutdown-after-schedule-reboot/</link>
    <pubDate>Fri, 27 Apr 2018 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/server-vdas-remain-shutdown-after-schedule-reboot/</guid>
    <description><![CDATA[Symptoms or Error Intermittently few Server VDA&rsquo;s remain shutdown and do not turn on automatically after scheduled reboot. On the Delivery Controller below series of events are logged: Event ID 3012 - Warning; &ldquo;The Citrix Broker Service detected that power action &lsquo;Shutdown&rsquo; (origin: Schedule) on virtual machine&rsquo;domain\severname&rsquo; failed.&rdquo;
Event ID 3104 - Information; &ldquo;The Citrix Broker Service has completed the processing of the &lsquo;GroupReboot&rsquo; for &lsquo;xxxx&rsquo;. The reboot cycle (UID = &lsquo;160&rsquo;) successfully completed.]]></description>
</item>
<item>
    <title>You cannot access this session because you are not part of the Direct Connections Access Group.</title>
    <link>https://posts.chaibuilds.com/posts/not-part-of-the-direct-connections-access-group/</link>
    <pubDate>Wed, 04 Apr 2018 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/not-part-of-the-direct-connections-access-group/</guid>
    <description><![CDATA[If users try to access their VDA via remote desktop, they receive below error:
If you want to RDP to a VDA machine then you&rsquo;ll need to be a local admin or a member of the local Direct Access Users group on the VDA.]]></description>
</item>
<item>
    <title>Using the default VMware vCenter server certificate in XenDesktop POCs - Cannot connect to vcenter server error</title>
    <link>https://posts.chaibuilds.com/posts/using-the-default-vmware-vcenter-server-certificate-in-xendesktop-pocs-cannot-connect-to-vcenter-server-error/</link>
    <pubDate>Sat, 02 May 2015 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/using-the-default-vmware-vcenter-server-certificate-in-xendesktop-pocs-cannot-connect-to-vcenter-server-error/</guid>
    <description><![CDATA[One of the core tasks when setting up XenDesktop is to integrate it with the existing customer infrastructure, such as the virtualization platform. Following you can find a screenshot of the respective wizard:
When integrating XenDesktop with vSphere or vCenter respectively, you might encounter the following error message:
„Cannot connect to the vCenter server due to a certificate error. Make sure that the appropriate certificates are installed on the vCenter server, and install the appropriate certificates on the same machine that contains all instances of the host service.]]></description>
</item>
<item>
    <title>DHCP Conflict Detection</title>
    <link>https://posts.chaibuilds.com/posts/dhcp-conflict-detection/</link>
    <pubDate>Tue, 09 Dec 2014 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/dhcp-conflict-detection/</guid>
    <description><![CDATA[DHCP Conflict Detection- Realtime Scenario Issue: VMs are placed in Maintenance mode automatically.
A quick investigation revealed most of the desktop VMs had been placed in maintenance mode by the Desktop Delivery Controller. It will do this automatically if the VMs do not register after several reboots, see CTX126704 for the registry entries that control this behaviour.
After much investigation looking at the PXE and TFTP services on the Provisioning Servers, checking DHCP scopes weren’t full, confirming switch ACLs and VLANs were correct and more, It was found that the setting on the DHCP server for Conflict Detection had been recently enabled.]]></description>
</item>
<item>
    <title>TFTP Timeout</title>
    <link>https://posts.chaibuilds.com/posts/tftp-timeout/</link>
    <pubDate>Tue, 09 Dec 2014 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/tftp-timeout/</guid>
    <description><![CDATA[PXE-E32: TFTP open timeout Symptoms:
During a Ardence Client boot, the following error message is received:
“PXE-E32: TFTP open timeout&quot;
Cause:
This error message indicates that the TFTP open request was not acknowledged and that you will need to verify that the TFTP service is running.
If an Ardence Client encounters a &ldquo;PXE-E32: TFTP open timeout&rdquo; error message during the boot process, verify the following:
1. Spanning Tree is disabled on the switch port connected to the Client.]]></description>
</item>
<item>
    <title>XenDesktop7.X issues and troubleshooting</title>
    <link>https://posts.chaibuilds.com/posts/xendesktop7-x-issues-and-troubleshooting/</link>
    <pubDate>Fri, 17 Oct 2014 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/xendesktop7-x-issues-and-troubleshooting/</guid>
    <description><![CDATA[While installing xendesktop7 on server 2012 R2, you might face an error while installing delivery controller, saying, installation failed with error 1603.
solution: adding the Feature of the Windows PowerShell 2.0 Engine solved the problem.]]></description>
</item>
<item>
    <title>XenDesktop7 Citrix studio slow launch</title>
    <link>https://posts.chaibuilds.com/posts/xendesktop7-citrix-studio-slow-launch/</link>
    <pubDate>Wed, 03 Jul 2013 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/xendesktop7-citrix-studio-slow-launch/</guid>
    <description><![CDATA[I have downloaded and started to install XenDesktop 7, the first thing that I noted that Citrix Studio was extremely slow to start. I shrugged it off as first time launch but after subsequent reboots I notice the issue still persisted. I have seen this issue lots in past and its mostly because of no internet access which is needed to check the signed dll with trusted CA. To workaround the issue we can disable this check as per below:]]></description>
</item>
<item>
    <title>XenDesktop site creation error</title>
    <link>https://posts.chaibuilds.com/posts/xendesktop-site-creation-error/</link>
    <pubDate>Sun, 30 Jun 2013 00:00:00 &#43;0000</pubDate><guid>https://posts.chaibuilds.com/posts/xendesktop-site-creation-error/</guid>
    <description><![CDATA[While creating site in xendesktop 7, after all the prompts are over, it says configuring database etc.. after few mins you might get an error saying,
&ldquo;There was no suitable service to perform operation.&rdquo;
Resolution: Even though you get the error, your site is created successfully. Restart the server and open xendesktop studio. After restart, expand your Citrix Studio(your site name), you will find configuration option, expand it, and you will find Hosting option.]]></description>
</item>
</channel>
</rss>
