Contents

Netscaler Adc Http/1.1 Internal Server Error 43549

Website Visitors:
Contents

Issue:

upgraded netscalers to 13.1 49.13nc version. Post upgrade, when netscaler gateway vip is accessed from browser, it showed “Http/1.1 Internal Server Error 43549” error.

Solution:

If you are using AAA auth profile, you should have authentication vserver, and advanced authentication policies in it. Check if all the required advanced authentication polices (LDAP, RADIUS etc) are present in authentication vserver.

In our troubleshooting, we found that advanced authentication policy was missing in the authentication vserver. Adding the advanced authentication policy in our authentication vserver resolved the issue.

Your inbox needs more Infra & DevOps insights.

Subscribe to get our latest content by email.