Contents

XA 5 to XA 6 Migration error

Website Visitors:
Contents

While migrating from xenapp 5 to xenapp6 using powershell cmdlet, you might get the below error:

Exception calling “Open” with “1” argument(s): “Unable to connect to server: ‘Remote COM+ access is not enabled on the server. Goto the source server(xenapp5 server) and in application server role, install com+ network access role and try again. It will work.

Your inbox needs more Infra & DevOps insights.

Subscribe to get our latest content by email.